Día catastrófico

  • Bienvenidos al nuevo Foro de El Mono Vapeador ahora junto con Vaping Today. En el proceso de migración es posible que se haya perdido alguna publicación reciente. Pero vuestros datos personales siguen seguros y en total privacidad. Se sorprenderán gratamente de la experiencia con el foro desde su version web. Esperamos que sigan disfruntado de este espacio de Julio Ruades - El mono Vapeador.
  • Si esta es tu primera visita, asegúrate de revisar la ayuda pulsando el enlace anterior. Puede que sea necesario registrar antes de que puedas publicar mensajes: haz clic en el enlace registrarse para proceder. Para empezar a ver mensajes, selecciona el foro que quieres visitar de la lista de abajo.
  • Informamos a todos nuestros seguidores y miembros del foro que la app Tapatalk ha vuelto a ser activada en este foro. La manera de ubicar el foro en esta app es digitando thevapingtoday/foro.elmonovapeador. Julio Ruades, Vaping today, Kramber Designs SAS y C3PRESS no se hacen responsables por los problemas de seguridad y privacidad de esta app y la responsabilidad recae en el usuario que haga uso de ella.

WillyWonka

Member
29 Nov 2021
83
20
8
Hola,

Hoy traigo nuevas dudas otra vez. Estoy siendo más insistente de lo que me gustaría y pido disculpas, pero voy viendo poco a poco que todo este mundo es bastante más complejo y tiene más variables de las aparentes. He estado buscando por internet pero creo que lo mejor es comentar por aquí.

La cuestión es, y supongo que será algo común en principiantes, que cuando algo falla, me cuesta identificar el motivo. Ayer tuve todos los problemas que se pueden tener (espero): Calada sin sabor, calada con sabor a quemado, mal sabor en líquido, filtración de líquido, y mala lectura de ohmiaje que me dio corto en mi tube.

Todo empezó cuando estaba disfrutando del buen sabor que me ofrece mi Pioneer MTL, hasta que me dio un churrascazo y dije vaya, a cambiar algodón. La sorpresa que me llevé, después de limpiar la coil y dejarla perfecta y estabilizada, fue que al retomar el líquido no sabia a nada. Hice varios intentos, cambié de resistencia 2 veces hasta decidirme a poner la mejor que tengo una Alien de 0.78 full N80 de 5 vueltas. La cosa mejoró pero en un momento me volvió a dar churrascazo, en este caso yo creo que por la mezcla de líquido a 70VG y quizás un poco de algodón de más, que dificultó el drenaje. Me da la sensación de que esta resistencia produce mucho más vapor, de hecho el líquido se drena como un condenado. Volví a preparar el Setup y ahora he conseguido que no queme, aunque me da cosa pegar caladas muy profundas o seguidas. Luego también con mi Siren v4 se me filtró el líquido por las perforaciones. Esto me ha pasado otra vez y me da la sensación que es por llenar el tanque demasiado, que quizás hace vacío y crea un efecto ventosa que "chupa" el líquido por el paso del aire, ¿es esto posible?.

El caso es, mi principal duda, que no he conseguido que el sabor del Pioneer vuelva a ser el mismo. He visto hasta el vídeo del fabricante de cómo preparar el algodón correctamente, pero ya no sé qué está fallando. Solo por apuntar, ayer cambié 3 resistencias y el algodón unas 5 veces. Incluso con la Alien no he conseguido que el sabor sea igual. Estoy vapeando un Trubio y desde que tuve el primer inconveniente el sabor es más tenue y más "químico".

Muchas gracias a todos por aguantarme, que últimamente hago "demasiadas preguntas"

Saludos!!!

Por cierto, la mala lectura de ohmiaje fue con la Alien, me la leyó como 0.35 y al ponerla en el tubo dio corto, cuando es de 0.78, la desmonté, limpié todo bien y conseguí que me marcara 0,70, pero pasando por rangos desde 0,40 hasta 0,60. ¿A qué se debe esto?
 

JJCHAN

Well-known member
8 Abr 2019
1.381
88
48
san pedro pinatar, murcia
Esa variación de ohm suena a corto. Pueden ser varias cosas
- que no esté bien cogidas las puntas de la resi o tornillo flojo.
- que la resi o la punta toque la campana
- que quede algún resto de la resi al cortar con los alicates.
Si no ves nada a simple vista desmonta y pasa por el grifo.
Con respecto al churrasco si usas un ato mtl con líquido 70vg, tendrás que poner el algodón más descargado por las puntas para ayudar al drenaje, con eso suele bastar.
Con el sabor si usas siempre el mismo o muy seguido, a mí me pasa que pierde sabor. Yo uso varios Atos y suelo vapear dos-tres líquidos distintos en la semana.
Ánimo y no deseperes los rta son más quisquillosos con el setup, cuando lo pilles te saldrá con los ojos cerrados.

Enviado desde mi Redmi 5 Plus mediante Tapatalk
 

WillyWonka

Member
29 Nov 2021
83
20
8
Esa variación de ohm suena a corto. Pueden ser varias cosas
- que no esté bien cogidas las puntas de la resi o tornillo flojo.
- que la resi o la punta toque la campana
- que quede algún resto de la resi al cortar con los alicates.
Si no ves nada a simple vista desmonta y pasa por el grifo.
Con respecto al churrasco si usas un ato mtl con líquido 70vg, tendrás que poner el algodón más descargado por las puntas para ayudar al drenaje, con eso suele bastar.
Con el sabor si usas siempre el mismo o muy seguido, a mí me pasa que pierde sabor. Yo uso varios Atos y suelo vapear dos-tres líquidos distintos en la semana.
Ánimo y no deseperes los rta son más quisquillosos con el setup, cuando lo pilles te saldrá con los ojos cerrados.

Enviado desde mi Redmi 5 Plus mediante Tapatalk
Desde luego, ayer llegué al burnout mental porque no me salió nada bien, pero no desespero, aún me queda mucho rodaje con esto y estoy seguro de que alcanzaré mis combinaciones idóneas. Lo de la resi sí, la limpié, la desmonté y volví a montar y ahora ya me da una lectura mucho más próxima a la real. El churrasco fijo que es por haberme pasado con el algodón, pero lo del sabor es curioso porque fue automático. Buen sabor - churrasco y cambio de algodón - no sabía a nada. El tema es que ahora el líquido sí me sabe (Trubio) pero es un sabor diferente, como más químico, y no me gusta. Cuando ayer con este líquido estaba gozando bastante.

Un saludo
 

izure

Member
12 Mar 2015
900
4
18
49
La Línea de la Concepción
Hola Willy. Yo llevo igual que tú dos semanas. Hace poco compré Jam Monster banana y Dark Mamba. Tengo el DotAIO SE con el RBA Dotmod y el DotShell originales. Ninguno me da sabor haga lo que haga, sin embargo compré 3 resis comerciales Vaporesso GTX y... puse una en el DotAIO con el adaptador ETU para esas resis y era una maravilla, notaba todos los matices del Jam Monster banana, desde la tostada con mantequilla hasta la banana caramelizada.

Hasta lo he usado en un Drop RDA, un Serpent SMM, Wasp nano RDTA, hilo simple de Khantal, Fused clapton MTL, SS 316L, Ni80, vueltas juntas, separadas, lavado todo 3 veces y en máquina de ultrasonidos, y nada, que no hay manera de que me de sabor, No me sabe a nada, digamos que el aroma no existe, aunque los líquidos no son.

Eso me hace pensar que puede ser el algodón, yo tengo los algodones (Cotton Bacon V2, Cotton bacon prime, Kendo gold edition) en una caja de plástico tipo taper debajo de la cama en un cajón, todos en sus bolsas originales. Vi un vídeo de Vap the fuck que comentaba que si el algodón coje humedad puede pasar eso, voy a ponerle ahora algodón de un rollo de hilo de Demon Killer que lo trae en la caja, ese hace poco que lo compré, a ver si descarto que sea el algodón, porque la resi comercial también hace poco que la compré y esa si da sabor como se debe. No sé que mas puede ser.

Salu2
 
  • Me gusta
Reacciones: WillyWonka

WillyWonka

Member
29 Nov 2021
83
20
8
Hola Willy. Yo llevo igual que tú dos semanas. Hace poco compré Jam Monster banana y Dark Mamba. Tengo el DotAIO SE con el RBA Dotmod y el DotShell originales. Ninguno me da sabor haga lo que haga, sin embargo compré 3 resis comerciales Vaporesso GTX y... puse una en el DotAIO con el adaptador ETU para esas resis y era una maravilla, notaba todos los matices del Jam Monster banana, desde la tostada con mantequilla hasta la banana caramelizada.

Hasta lo he usado en un Drop RDA, un Serpent SMM, Wasp nano RDTA, hilo simple de Khantal, Fused clapton MTL, SS 316L, Ni80, vueltas juntas, separadas, lavado todo 3 veces y en máquina de ultrasonidos, y nada, que no hay manera de que me de sabor, No me sabe a nada, digamos que el aroma no existe, aunque los líquidos no son.

Eso me hace pensar que puede ser el algodón, yo tengo los algodones (Cotton Bacon V2, Cotton bacon prime, Kendo gold edition) en una caja de plástico tipo taper debajo de la cama en un cajón, todos en sus bolsas originales. Vi un vídeo de Vap the fuck que comentaba que si el algodón coje humedad puede pasar eso, voy a ponerle ahora algodón de un rollo de hilo de Demon Killer que lo trae en la caja, ese hace poco que lo compré, a ver si descarto que sea el algodón, porque la resi comercial también hace poco que la compré y esa si da sabor como se debe. No sé que mas puede ser.

Salu2
Yo tampoco sé por qué me ha pasado. El líquido Trubio me da un sabor muy tenue, el Trindio a veces sí a veces no. Ahora he probado un líquido de Mondo, el Lemon Cream Pie en DL con un Zeus X con las dos resis de .40 de serie y me supo tan intenso que no me gustó. El caso es que he probado el Trindio con el Zeus y cambia mucho los matices del sabor y me cuesta sacarle el sabor a fruto seco tostado que saco con los MTL. Ahora he probado en mi Pioneer el Herrera Boj reserva y sabe bastante intenso así que por ahora voy bien. Tengo que investigar más el tema de caladas más brutas con el Zeus. A este paso me voy a quedar sin resistencias en nada.

Un saludo!